AB模板网关注互联网产品管理,交流产品设计、用户体验心得!

主力持仓量 副图源码

时间:2019-08-02 13:42 来源:原创 作者:admin

  好股票绵软件下载网(www.goodgupiao.com)提示:您正不才载的是:主力持仓量 副图源码

  换顺手:=V*100/CAPITAL;

  主力:=MA(换顺手,4);

  饮徒:=MA(换顺手,9);

  中户:=MA(换顺手,17);

  散户:=MA(换顺手,34);

  均量:=(主力+饮徒+中户+散户)/4;

  主力能量:(主力-均量)COLORRED,NODRAW;

  饮徒量:(饮徒-均量)COLORMAGENTA,NODRAW;

  中户量:(中户-均量)COLORYELLOW,NODRAW;

  散户量:(散户-均量),NODRAW;

  操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORRED;

  减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLOR00CC20;

  反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLOR00CCCC;

  寻底儿子:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORFF9900;

  DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4.2,4.8),'机构'),COLORRED;

  操盘1:STICKLINE(饮徒量>=0 AND 饮徒量>=REF(饮徒量,1),3,3+饮徒量,1,0),COLORRED;

  减仓1:STICKLINE(饮徒量>=0 AND 饮徒量< REF(饮徒量,1),3,3+饮徒量,1,0),COLOR00CC20;

  反弹1:STICKLINE(饮徒量<0 AND 饮徒量>=REF(饮徒量,1),3,3+饮徒量,1,0),COLOR00CCCC;

  寻底儿子1:STICKLINE(饮徒量<0 AND 饮徒量< REF(饮徒量,1),3,3+饮徒量,1,0),COLORFF9900;

  DRAWTEXT(ISLASTBAR=1,IF(饮徒量>=0,2.7,3.3),'饮徒'),COLORMAGENTA;

  操盘2:STICKLINE(中户量>=0 AND 中户量>=REF(中户量,1),1.5,1.5+中户量,1,0),COLORRED;

  减仓2:STICKLINE(中户量>=0 AND 中户量< REF(中户量,1),1.5,1.5+中户量,1,0),COLOR00CC20;

  反弹2:STICKLINE(中户量<0 AND 中户量>=REF(中户量,1),1.5,1.5+中户量,1,0),COLOR00CCCC;

  寻底儿子2:STICKLINE(中户量<0 AND 中户量< REF(中户量,1),1.5,1.5+中户量,1,0),COLORFF9900;

  DRAWTEXT(ISLASTBAR=1,IF(中户量>=0,1.2,1.8),'中户'),COLORYELLOW;

  操盘3:STICKLINE(散户量>=0 AND 散户量>=REF(散户量,1),0,散户量,1,0),COLORRED;

  减仓3:STICKLINE(散户量>=0 AND 散户量< REF(散户量,1),0,散户量,1,0),COLOR00CC20;

  反弹3:STICKLINE(散户量<0 AND 散户量>=REF(散户量,1),0,散户量,1,0),COLOR00CCCC;

  寻底儿子3:STICKLINE(散户量<0 AND 散户量< REF(散户量,1),0,散户量,1,0),COLORFF9900;

  DRAWTEXT(ISLASTBAR=1,IF(散户量>=0,-0.3,0.3),'散户'),COLORGREEN;

  红买进盘:MA(C,3),COLORRED,NODRAW;

  绿卖盘:MA(C,3),COLORGREEN,NODRAW;

  黄反弹:MA(C,3),COLORYELLOW,NODRAW;

  蓝寻底儿子:MA(C,3),COLORFF9900,NODRAW;

  成提交量:VOL,COLORWHITE,NODRAW;

围观: 9999次 | 责任编辑:admin

回到顶部
describe