AB模板网关注互联网产品管理,交流产品设计、用户体验心得!

畅通臻信乾坤决策眼 + 超级上涨停 最新优募化

时间:2019-02-16 09:01 来源:原创 作者:admin

  畅通臻信乾坤决策眼 + 超级上涨停 最新优募化 分时副图 源码

  {乾坤眼}

  H1:=MAX(DYNAINFO(3),DYNAINFO(5));

  L1:=MIN(DYNAINFO(3),DYNAINFO(6));

  P1:=H1-L1;

  阻碍:L1+P1*7/8,COLOR00FFFF,DOTLINE;

  顶顶:L1+P1*0.5/8,COLORRED,DOTLINE;

  中:(顶顶+阻碍)/2,COLORC0C0C0,DOTLINE;

  即兴价:CLOSE,COLORWHITE,LINETHICK1;

  MR:=C<顶顶 AND CROSS(C,REF(C,2));

  MC:=C>阻碍 AND CROSS(REF(C,2),C);

  均价:=SUM(V*C,0)/SUM(V,0),COLOR004080,DOTLINE;

  DRAWTEXT(CURRBARSCOUNT=1,阻碍,'--------阻碍'),COLOR00FFFF;

  DRAWTEXT(CURRBARSCOUNT=1,顶顶,'--------顶顶'),COLORA2A2FF;

  DRAWTEXT(ISLASTBAR,(顶顶+阻碍)/2,'--------中'),COLORWHITE;

  DRAWTEXT(CURRBARSCOUNT=4,均价,'--------均'),COLORFFFFFF,LINETHICK2;

  {---------------------------------}

  DRAWTEXT(CROSS(顶顶,即兴价),(顶顶-中)/5+顶顶,'★底儿子'),COLORYELLOW;

  DRAWTEXT(CROSS(即兴价,阻碍),阻碍-(顶顶-中)/5,'★顶'),COLORMAGENTA;

  {------------新图---------------------}

  Q:=250;

  高点:=HHV(C,Q);

  低点:=LLV(C,Q);

  最高:=CONST(高点),NODRAW;

  最低:=CONST(低点),NODRAW;

  轴差:=最高-最低;

  中价轴:=(最高+最低)/2;

  HL3:=(100-0)/2*1.3;

  HL4:=(100-0)/1*1.3;

  中间男价轴:=中;

  装置然轴:=中;

  BGTYU:=1;

  GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);

  VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));

  宗触动线:=EXPMA((CLOSE/VBNH),20)*1,COLORYELLOW,POINTDOT;

  葡京赌场线:=EXPMA((CLOSE/VBNH),60)*1,COLORMAGENTA,LINETHICK2;

  散户线:=EXPMA((CLOSE/VBNH),120)*1,COLORGREEN,LINETHICK2;

  限度局限宗触动线:=宗触动线*中间男价轴;

  限度局限葡京赌场线:=葡京赌场线*中间男价轴;

  限度局限散户线:=散户线*中间男价轴;

  主散MIN:=MIN(限度局限葡京赌场线,限度局限散户线);

  {分时转强大:=主散MIN>金龙线 AND ((LONGCROSS(限度局限葡京赌场线,金龙线,2) OR CROSS(限度局限葡京赌场线,限度局限散户线)) OR (限度局限葡京赌场线>限度局限散户线 AND LONGCROSS(牵伸线,金龙线,2)));}

  DRAWBAND(限度局限葡京赌场线,RGB(250,125,0),限度局限散户线,RGB(0,100,250));

  STICKLINE(宗触动线<葡京赌场线,限度局限宗触动线,限度局限葡京赌场线,1.0,0),COLOR00FF00;

  STICKLINE(宗触动线>葡京赌场线,限度局限宗触动线,限度局限葡京赌场线,1.0,0),COLORFFFFFF;

围观: 9999次 | 责任编辑:admin

回到顶部
describe